View Full Version : Battle

01-31-2015, 09:33 PM
Everytime I push the battle button I get forced closed on. This started happening shortly after I upgraded my castle to level 6. What can I do so I can continue to battle.

02-02-2015, 11:34 AM
Hi Parker--

Sorry to hear you're having issues. Can you tell us what kind of device you're using? And what is the Display Name used in game? We'll try to access your account to see if anything funny is going on.

Is the issue happening only with the Main Menu battle button? Or is it occurring with the Battle button on the quick tab as well? Any additional details you can provide would be helpful.


02-02-2015, 09:38 PM
Yeah the issue is with both battle buttons. I am using an iOS and my display name is Parker the support number is 82419. The support would be greatly appreciated.

02-03-2015, 10:43 AM
Ok, so I logged into your account, and had no troubles accessing any menus. So your account seems to be fine. Have you tried deleting the game and re-installing? When you log in again, you will keep all your progress. Hopefully that will resolve any issues you are encountering.

02-03-2015, 03:26 PM
Ok I did that and it seemed to work I will do that again if it happens again thanks

02-03-2015, 03:45 PM
Awesome glad that fixed it!